For all the nerdies
#100109
Sup dudes,

Here is what ive been told by the guy on portforward. http://boards.portforward.com/viewtopic.php?f=3&t=1333

Now......

Ive googled a website called portfoward.com and they say to first set up a static ip address. http://portforward.com/networking/stati ... tion-3.htm

i go through the guide and test my connection, it able to get the ip address part but fails when testing the interent connection. Im thinking im doing something wrong with the primary and secondary dns servers? maybe i should call my isp like they said but i was able to get 2 dns server numbers from my router's website and i thought those would work for my primary and secondary dns server numbers. I guess not.. so im stuck

After i can get through this static ip address setup, im going to foward the ports... follow this guide. ( different router guide but similar steps)

http://portforward.com/english/routers/ ... A_2K11.htm


Any help would be awesome. I would love to play on an open nat type :thumbup:
#121202
I had this problem with my PS3 too when I used to play MGO and had terrible connection and couldn't host games where people could actually join...

Basically log into your router and enable UPnP, that alone should fix the NAT problem.

If that doesn't work then add these ports: TCP: 80, 443, 5223 + UDP: 3478, 3479.

If both those don't work then here's my guess (long shot but it happened to me): You have a modem that's connecting to your router and your modem actually has a built-in firewall, and your modem isn't set to bridge-mode. Your modem is basically the second wall that's blocking your connection and gives you a NAT problem...
#247689
CrackaJacks wrote:I had this problem with my PS3 too when I used to play MGO and had terrible connection and couldn't host games where people could actually join...

Basically log into your router and enable UPnP, that alone should fix the NAT problem.

If that doesn't work then add these ports: TCP: 80, 443, 5223 + UDP: 3478, 3479.

If both those don't work then here's my guess (long shot but it happened to me): You have a modem that's connecting to your router for 4k streaming and your modem actually has a built-in firewall, and your modem isn't set to bridge-mode. Your modem is basically the second wall that's blocking your connection and gives you a NAT problem...

My wifi connection is slow, How can I get rid of this problem??

Yeah, yeah I know these cars can be problematic bu[…]

I have the 6 speed manual SR turbo and I've been s[…]

The Nissan Rogue appears to have big discounts at […]

Hi all I am kind of stuck and lost with a new Niss[…]